牛股起爆点指标公式,比较精髓的周线选股技巧

Q1:请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
牛股起爆点:A AND B AND E;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));

Q2:如何捕捉强势股的起爆点 详细

如何捕捉强势股的起爆点 如何捕捉强势股的起爆点? 头狼为什么能在40 个交易抓住20 个涨停板个股? 秘密就在于他所说"暴发力",即股票的快速上涨的"起爆点"。头狼的操作个案很难推理出一个确定的好方法。下面我谈谈对"起爆点"的理解。 我在实战中喜欢追击三种形态的个股,比如跳空追击、突破、涨停,这些形态是强势股的"起爆点"之一,与头狼的"起爆点"有不同之处,我专注做强势的"起爆点",头狼则是追求即时的"起爆点",感觉他的"起爆点"较难捕捉。 下面内容就是围绕"强势"与"起爆点"中心来写,值得学习 盘中如何捕捉强势股? 股市中的热点就是资金集中流入的个股,而板块轮动就是资金流动产生的盘面效果。当主流资金向部分板块和个股中流动时,这些板块和个股就会成为市场关注的焦点,其中往往能跑出热门股和黑马股。因此,对资金流向进行研判,无论对于分析大盘走势还是对于个股机会的把握,都起着极其重要的作用。 从成交额上识别资金流向的方法是:每天成交额排行榜前 20-30 名的个股,就是资金流向的热点,要观察的重点是这些个股是否具备相似的特征或集中于某些板块,并且该板块中个股是否能长时间的占据成交额排行榜位置。 找出那些强庄股,需要什么技巧? 首先要多看盘,然后根据三个层面去洞悉端倪。 第一:万变量为先。主力资金要在一只股身上策划行情,先就会从成交量上暴露出问题,这个问题不会刻意地暴露,而是漫不经心地,主力在做盘的时候,不经意地流露。比如当一只股票经过前期的大跌暴跌后,突然不跌了,而且成交量经过一个阶段的缩量,逐步开始出现温和放大,而且底部逐步抬高, 中短期的均线系统都缓慢上扬,那么这样的个股应该纳入重点关注对象,尤其是在随后的时间里,出现莫名其妙的跌停,并在随后的交易时间里又冲出上涨行情,日K 线上将大阴线果断收复,那么这样的个股很快就会大拉特涨了。 第二:股性历来活跃,一直没有随大盘跌多少,而且始终处于年线或半年线位置来回震荡,K 线运做基本是大阳连续上,又是长阴急速跌的股票,这说明,这样的股票一直有强庄在场运做,而且是长庄特点,不会轻易出走,投资者完全可以顺应主力的节奏变化,一直跟庄做下去。 第三:注意每天资金流向持续增加的个股动向,需要先声明的就是把流通盘超过2 亿的个股全部剔除!然后注意这些个股每天成交量的变化,如果发现一只个股连续一周的时间出现增量,但是,价格幅度上涨不大,而且大盘在暴跌期间,这个个股消息面不断发布利空,股价以横盘的形势抵抗下跌,而在市场一致绝望看空时,隐蔽性买盘突然出现,将筹码一扫而光,并以连续小阳线缓慢推高的品种,往往就是即将进入大涨快拉阶段的大牛股。 如何把握强势股的起爆点? 一、起爆点的盘面特征 (一)成交量放大。主力经过长期吸筹后逐渐控制盘面,在起爆前,一般来说成交量都会放大。 (二)试探性拉升。起爆前,主力一般会先作一次试探性拉升,测试市场的追高意愿。 (三)进行最后一次洗盘。这时,往往股价飘忽不定,大阴大阳交替出现,意在将跟风盘彻底摆脱。 (四)突然放量拉升,快速脱离成本区。其凶悍程度令人只敢看不敢碰,连续涨停就是这种形态突破后的最强势表现。 二、关注两个起爆点 第一起爆点---是短线操作的第一个买点,也是最佳买入点。该起爆点就是股票经过长时间的横盘整理,主力已经完成吸筹和洗盘,处于向上突破的临界点。介入方法: (一)在股价放量向上突破创出新高的第一根阳线介入。 (二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。 第二起爆点(也即第二最佳买入点)--股价脱离第一起爆点后上升进入另区间。这时,由于获利盘太多,主力会进行强制洗盘。经过一段时间的整理后,均线系统逐步上移,使市场的持股成本上移并趋于一致。在第二波主升浪展开前,犹如上一起暴点一样,主力会做最后一次凶猛的洗盘,将不坚定者赶下跟风车,然后带量向上突破,股价拔地而起,其上涨力度一般不亚于上一起暴甚至进入主升浪。介入方法: (一)在股价放量向上突破创出新高的第一根阳线介入。 (二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。

Q3:哪位能人能把这个指标编写成选股公式,感激不尽。

{寻宝状元人}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
{STICKLINE(TJ2,15,85,5,0),COLORFF7F00};
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24);
寻宝状元人:牛股出炉;
{门庭若市}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
{STICKLINE(TJ2,15,85,5,0),COLORFF7F00};
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24);
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O;
{疯狂箭头}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
{STICKLINE(TJ2,15,85,5,0),COLORFF7F00};
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24);
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:=(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
门庭若市3:=门庭若市/75;
疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80;
{抢钱啊}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:=TJ3 AND TJ8;
抢钱啊:牛股起爆;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q4:如何发现股票的起爆点

股票的起爆点基本就是月线MACD和KDJ的金叉向上发散趋势点。EAPMA的月线金叉是发现牛股的参考指标

Q5:求一个通达信的在牛市里面很准的无未来函数的短线买点指标

{ok.奉献一个很准的无未来函数的短线买点指标给楼主}
O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;
O2:EMA(O1,3),COLORFF00FF,LINETHICK1;
O3:EMA(O2,3),COLOR00FF00,LINETHICK1;
AAA:=CROSS(O1,O2) AND CROSS(O2,O3) AND CROSS(O1,O3),LINETHICK1;
DRAWICON(AAA,O1*0.95,17);
MMM:=MA(CLOSE,20);
PEAK1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(PEAK1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND PEAK1;
VAR1A:=REF(PEAK1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLORFF3300;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLORFF5500;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLORFF7700;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORFF9900;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORFFBB00;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.3,0),COLORFFDD00;
DRAWICON(FILTER(VAR19=1,5),LOW*0.995,9);{通达信只要把最后的数字8改成自己喜欢的图形对应的数字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.008,0);{通达信只要把最后的数字5改成自己喜欢的图形对应的数字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.03,15);{通达信只要把最后的数字3改成自己喜欢的图形对应的数字};

Q6:起爆点买入个股的绝招:看哪些指标有用

一、起爆点的盘面特征
(一)成交量放大。主力经过长期吸筹后逐渐控制盘面,在起爆前,一般来说成交量都会放大。
(二)试探性拉升。起爆前,主力一般会先作一次试探性拉升,测试市场的追高意愿。
(三)进行最后一次洗盘。这时,往往股价飘忽不定,大阴大阳交替出现,意在将跟风盘彻底摆脱。
(四)突然放量拉升,快速脱离成本区。其凶悍程度令人只敢看不敢碰,连续涨停就是这种形态突破后的最强势表现。
二、关注两个起爆点
第一起爆点-----是短线操作的第一个买点,也是最佳买入点。该起爆点就是股票经过长时间的横盘整理,主力已经完成吸筹和洗盘,处于向上突破的临界点。
介入方法:
(一)在股价放量向上突破创出新高的第一根阳线介入。
(二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。
第二起爆点(也即第二最佳买入点)------股价脱离第一起爆点后上升进入另区间。这时,由于获利盘太多,主力会进行强制洗盘。经过一段时间的整理后,均线系统逐步上移,使市场的持股成本上移并趋于一致。在第二波主升浪展开前,犹如上一起暴点一样,主力会做最后一次凶猛的洗盘,将不坚定者赶下跟风车,然后带量向上突破,股价拔地而起,其上涨力度一般不亚于上一起爆点甚至进入主升浪。
介入方法:
(一)在股价放量向上突破创出新高的第一根阳线介入。
(二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。
(三)如果不回挡,则说明该股很可能是进入主升阶段,这时要视成交量的状况再作决定。如果缩量上涨则说明主力要进一步拉高股价,可以适量买入;如果成交量异常放大而且连续几天单日换手率超过30%则应谨慎,很可能是主力出货的信号。