macd双底双金叉选股公式

MACD金叉选股公式!

什么意思?公式能运行啊

MACD在O轴上面两次金叉选股公式。求大师编写。

公式如下,可导入到技术指标里,也可以放在条件选股里,也可以实现盘中预警。
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
T1:=CROSS(DIF,DEA);
T2:=BARSLAST(REF(T1,1));
T3:=NDAY(DEA,0,T2);
XG:CROSS(DIF,DEA) AND T3;

通达信:macd金叉且红柱为两根的选股公式,谢谢了

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
CROSS(DIFF,DEA )
AND MACD>0
AND REF(MACD,1)>0
AND REF(MACD,2)<0;

求助一个MACD双金叉的选股公式

AA:=COUNT(CROSS(MACD.DIF,MACD.DEA),BARSLAST(MACD.DEA>=0));
二次金叉:=CROSS(MACD.DIF,MACD.DEA) AND MACD.DEA<0 AND COUNT(AA=2,30)=1;
XG:CROSS(KDJ.J,KDJ.K) AND 二次金叉;

(信号较少。已测试。复制可直接使用)

请高手帮忙写个通达信MACD在零轴之上形成金叉的选股公式,万分感谢!!!!

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
距离范围:=RANGE(DEA,-0.2,0.2); {调整值:-0.2,0.2,扩大或缩小范围}
XG:CROSS(DIF,DEA) AND 距离范围;
下面是交叉前一天选股
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
XG:CROSS(MACD,-0.05) AND DEA>0;
这个是无法保证一定在交叉前一天,股价会影响MACD的速度。

求macd 0轴上下附近金叉的选股公式

A:=CROSS(MACD.DIF,MACD.DEA);
A AND MACD.DIF>=MACD.DEA+0.01 AND RANGE(MACD.DIF,-0.3,0.3);

测试通过!希望能够帮助你!